[ Index ]

PHP Cross Reference of YOURLS

title

Body

[close]

/includes/vendor/rmccue/requests/library/ -> Deprecated.php (source)

   1  <?php
   2  /**
   3   * Backwards compatibility layer for Requests.
   4   *
   5   * Allows for Composer to autoload the old PSR-0 classes via the custom autoloader.
   6   * This prevents issues with _extending final classes_ (which was the previous solution).
   7   *
   8   * Please see the Changelog for the 2.0.0 release for upgrade notes.
   9   *
  10   * @package Requests
  11   *
  12   * @deprecated 2.0.0 Use the PSR-4 class names instead.
  13   */
  14  
  15  if (class_exists('WpOrg\Requests\Autoload') === false) {
  16      require_once dirname(__DIR__) . '/src/Autoload.php';
  17  }
  18  
  19  WpOrg\Requests\Autoload::register();


Generated: Wed Sep 28 05:10:02 2022 Cross-referenced by PHPXref 0.7.1